Announcement

Collapse
No announcement yet.

App Inventor not downloading!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • App Inventor not downloading!!!

    We have a competition this Saturday. I planned to update the App Inventor. When I try to upload the App Inventor in Oracle Virtual-box, its not uploading. It's showing this:
    https://goo.gl/photos/xvBuLLvtzztZqbNH6

    Please help.
    Thanks,
    Programmer - FTC Delta Kappa

  • #2
    Any Solution?
    Thanks,
    Programmer - FTC Delta Kappa

    Comment


    • #3
      Did you try renaming "%userprofile%\VirtualBox VMs\LocalAppInventor" to "%userprofile%\VirtualBox VMs\LocalAppInventor.bak"

      Comment


      • #4
        Originally posted by dmssargent View Post
        Did you try renaming "%userprofile%\VirtualBox VMs\LocalAppInventor" to "%userprofile%\VirtualBox VMs\LocalAppInventor.bak"
        How do you rename it?
        Thanks,
        Programmer - FTC Delta Kappa

        Comment


        • #5
          In Windows Explorer (I am assuming Windows), go the address "%userprofile%\VirtualBox VMs" (%userprofile% will expand, due to being an environment variable). Select LocalAppInventor, right-click and select rename. Add a ".bak" to the end, and press Enter. Try the VM installation process

          Comment


          • #6
            Okay, I will try it tomorrow and report it to you. But did I made any mistake during installation?
            Thanks,
            Programmer - FTC Delta Kappa

            Comment


            • #7
              It did work! Thanks
              Thanks,
              Programmer - FTC Delta Kappa

              Comment

              Working...
              X