Announcement

Collapse
No announcement yet.

Macs Are Not Finding Moto G3 Phones But Surface Is

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Macs Are Not Finding Moto G3 Phones But Surface Is

    Hello, I am one of the programmers on Team 8720 "Insert Name Here" at Evergreen Middle School. Last Saturday, our team participated in Super Qualifiers. We got the Control Award and were in the Champion Alliance! Now it's time for state, I guess. Anyways, after the normal qualifiers, we switched from ZTE Phones to Moto G3 Phones. Unfortunately, our MacBook Air did not detect the G3's on Android Studio but does get charge, but when we switched to a Windows Surface Computer, using the same USB Chord, Android Studio was able to find the G3 and charge it. What can we do to fix this problem? We made sure Instant Run is Off, and the old ZTE Phones still find the Mac. Any help is greatly appreciated.

  • #2
    Have you set the new phones to developer mod3 and enabled usb debugging?

    Comment


    • #3
      Rules to live by - These Murphy's laws of combat seem to apply:
      56. Interchangeable parts aren
      Mentor, teams 8578 & 11959

      Comment


      • #4
        OK, I'm probably going to sign off the forums. I posted a decent reply, but 2/3 of it vaporized when I hit post. And of course, there's no edit.

        Anyway, check to make sure your Android Studio has the SDK necessary to support the version of the Android OS on your new phones. In general, however, I REALLY don't like making any infrastructure changes except at the beginning & end of the season and between Christmas & New Year's Day. I always figure there's a forty percent chance something will happen that will take 2-3 days to sort out and I don't care to risk that during the high season. ... except I can scrounge a day or two if needed over New Years.
        Mentor, teams 8578 & 11959

        Comment

        Working...
        X