Announcement

Collapse
No announcement yet.

Something is blocking the RC's IP!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Something is blocking the RC's IP!

    At first I thought it was the Firewall, but after allowing the IP address in both inboud and outbound Firewall rules it's still not working. We're using Windows 10 computers and none of them can connect because of this issue while going through Chrome browser. The error's name is ERR_NETWORK_ACCESS_DENIED.

  • #2
    Can you access the page from the DS phone? Have you tried a different computer?

    Comment


    • #3
      You have not provided us with much information:

      Are you saying that you cannot attach to the phone wirelessly to do blocks code development?

      Are you entering the full IP WITH port number eg: http://192.168.49.1:8080 (note the 8080)

      You mention Chrome browser... does another browser work?

      Are you in a school? Some schools have network hardware which blocks the phones from setting up an access point.

      Comment


      • #4
        Originally posted by Philbot View Post
        You have not provided us with much information:

        Are you saying that you cannot attach to the phone wirelessly to do blocks code development?

        Are you entering the full IP WITH port number eg: http://192.168.49.1:8080 (note the 8080)

        You mention Chrome browser... does another browser work?

        Are you in a school? Some schools have network hardware which blocks the phones from setting up an access point.
        I can connect to it. Doing so shows that the wifi network doesn't have internet access. Using the IP, WITH port number on a browser doesn't work. That's the problem I'm referring to. No browser seems to work.

        I doubt it's the school network because, in it, other computers can succesfully connect to the IP, yet the one I'm using can't.

        Comment


        • #5
          Do you have proxy setting on your computer?

          Comment


          • #6
            Originally posted by FTC12676 View Post
            Do you have proxy setting on your computer?
            I'm fairly sure there's no proxy set up. Dual-booted Fedora 29 on the computer and everything works fine. Windows still blocks the connection.

            Comment

            Working...
            X