Announcement

Collapse
No announcement yet.

Workaround to apostrophe bug in vBulletin editor

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Workaround to apostrophe bug in vBulletin editor


    The use of an apostrophe, or other "special" character, truncates your forum post. A workaround is to compose your post in "Source" mode:
    1. Click on the 'A' button to toggle on "Advanced Editor" mode. The Advanced editting ribbon will appear.
    2. Click on the '<>' button on the far left of the editing ribbon to toggle on "Source" mode. "Write something..." will disappear from the edit box.
    3. Compose your post


  • #2
    [HTML]testing

    Comment


    • #3
      It didn

      Comment


      • #4
        {SourceMode, Chrome browser}

        Hello Team 12676. Yes, it is a good idea to use this topic/thread for testin' purposes.

        Use the {Mode, Browser} 'your test' {/Mode} schema, as I have done in this post, to identify the mode and browser you are testing with.

        {/SourceMode}

        Comment


        • #5
          test'n again

          Comment


          • #6
            {SourceMode, Firefox}
            Double Quoute:" SingleQuote:' BackTick:`
            {/SourceMode}

            Comment


            • #7
              {Code, Firefox}
              Code:
              Double Quoute:" SingleQuote:' BackTick:`
              {/Code}

              Comment


              • #8
                {Html, Firefox}
                Double Quoute:" SingleQuote:' BackTick:`
                {/Html}

                Comment


                • #9
                  {Plain, Firefox}
                  Double Quoute:" SingleQuote:' BackTick:`
                  {/Plain}

                  Comment

                  Working...
                  X