Announcement

Collapse
No announcement yet.

Anyone Have This Problem with Solidworks Installation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone Have This Problem with Solidworks Installation

    Our team received our Solidworks licenses a couple days ago but can't (after multiple tries) get the install to work on our Windows 10 computers, and also can't find any documentation online about fixing the error. (Maybe because it's the latest version of the Student software?)

    Anyway, we've attached a screen cap showing that the error is an install failure of SQL 2014 (which comes bundled in the software).

    The error appears to be related to permissions (or at least it says it is). We've tried running as admin and get the same error in the same place.

    We could roll back to PTC, but were looking forward to using Solidworks as it integrates well with MasterCAM.

    Any help is appreciated as we'd like to lead a beginner workshop at kickoff, but the clock is ticking, lol


    Best of luck this season!!

    Michael P Clark
    Founding Mentor, FTC 9958
    http://www.redfishrobotics.com
    "We're Hooked on FIRST"
Working...
X