Announcement

Collapse
No announcement yet.

Robot Configuration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Robot Configuration

    We are a rookie team trying to setup our robot. When we connect a legacy controller and a modern robotics motor controller to the power distribution board, a scan will only find the legacy controller or the motor controller, not both. Has anyone else had this issue? Any suggestions? Thank you.

  • #2
    What phone and version of Android?
    FTC6460 mentor (software+computer vision+electronics), FPGA enthusiast. In favor of allowing custom electronics on FTC bots.
    Co-founder of ##ftc live chat for FTC programming--currently you may need to join and wait some time for help--volunteer basis only.

    Comment


    • #3
      Originally posted by hexafraction View Post
      What phone and version of Android?
      The moto g phones that came with the kit and the version of android that would have come with them. i did not think about an update. could that be the problem?

      Comment


      • #4
        Originally posted by FTC11180 View Post
        The moto g phones that came with the kit and the version of android that would have come with them. i did not think about an update. could that be the problem?
        What version of android should be used? I have tried to google this question and i am finding kit kat 4.4 but that was last year. is that still the case? thank you.

        Comment


        • #5
          Originally posted by FTC11180 View Post
          What version of android should be used? I have tried to google this question and i am finding kit kat 4.4 but that was last year. is that still the case? thank you.
          The legal Android version for the legal Moto G phones is V6.0 or higher <RS03>.

          Comment


          • #6
            Per Game Manual 1, Moto G 2nd Gen or 3rd Gen should be on Marshmallow. Turn on WiFi with internet access, check for and accept all updates. You will probably need to do multiple rounds of updates if your phones are still on KitKat (4.4) or Lollipop (5.x) now.

            Comment

            Working...
            X