Announcement

Collapse
No announcement yet.

Mounting the RevHub vertically

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FTC6055
    replied
    Originally posted by FTC12676 View Post
    we tried many setting and end up mounting horizontally.
    That is probably what we will end up doing, but it seems weird that the RevHub can only work horizontally - I was curious as to if anybody has found a fix to this issue.

    Leave a comment:


  • FTC12676
    replied
    we tried many setting and end up mounting horizontally.

    Leave a comment:


  • FTC6055
    started a topic Mounting the RevHub vertically

    Mounting the RevHub vertically

    Like many people on the forum, we have had issues with initializing the RevHub in any position except horizontally. Yaw seems to always be initialized at 0, but both pitch and roll start out at weird numbers. We've been messing around with it for a while, and these numbers seem to be the angle the RevHub is at, relative to horizontal (i.e. initializing vertically starts out at about 90 degrees for pitch and about 0 for roll, where as a 45 degree angle is 45 for pitch and 0 for roll). Whenever we place the RevHub horizontally after initializing it at a different angle, it goes back to 0,0,0. The weird part comes in when we initialize it vertically and rotate it. Just spinning it around the axis pointing up changes all three variables. We tried messing around with the AXIS_REMAP_CONFIG variable, but it had no effect. Is there any other fix for this?
Working...
X