Announcement

Collapse
No announcement yet.

Not able to post on Game Rules and Game Play forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not able to post on Game Rules and Game Play forum

    After logging in with the TIMS credentials for my team, I was unable to post a question on the "Post Your Questions about Ring It Up! Game Rules and Game Play Here" section of the Game Rules and Game Play forum.

    When I try to start a new thread, I am able to see the post interface for a few seconds, and then it kicks me out.
    I'm pretty sure I am using the designated user for posting to the game Q&A, and I get the same result for the Tournament Questions forum, but not the Robot Inspection and Build Rules questions forum.

    Any assistance you can provide would be greatly appreciated!
    --
    Beta, 3550

  • #2
    Originally posted by FTC3550 View Post
    After logging in with the TIMS credentials for my team, I was unable to post a question on the "Post Your Questions about Ring It Up! Game Rules and Game Play Here" section of the Game Rules and Game Play forum.

    When I try to start a new thread, I am able to see the post interface for a few seconds, and then it kicks me out.
    I'm pretty sure I am using the designated user for posting to the game Q&A, and I get the same result for the Tournament Questions forum, but not the Robot Inspection and Build Rules questions forum.

    Any assistance you can provide would be greatly appreciated!
    --
    Beta, 3550
    Try to tab to the subject and post fields instead of clicking on them. We've learned that there is an incompatibility between the version of vBulletin we use and both Firefox and Chrome.

    Hopefully, an update to our vBulletin will resolve this problem in the near future.

    Thanks,

    JoAnn

    Comment

    Working...
    X