Announcement

Collapse
No announcement yet.

Non post status

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Non post status

    Our team can't post even though we have a unique username and password. I think this began last year and we just worked around it but it's really frustrating. Any suggestions?

    Thanks,
    FTC 4221 Coach
    Smida Sindicate
    Tami Tesch-Jerles

  • #2
    Originally posted by FTC4221 View Post
    Our team can't post even though we have a unique username and password. I think this began last year and we just worked around it but it's really frustrating. Any suggestions?

    Thanks,
    FTC 4221 Coach
    Smida Sindicate
    Tami Tesch-Jerles
    Hi Tami,

    I double checked your user credentials and I reset your password. Please log in using the credentials posted on your team summary page. Log in to the dashboard at firstinspires.org; select team 4221; scroll to the bottom of the page where you'll find the shared login and password for your team. Please don't hesitate to send an email to ftcteams(at)firstinspires.org if you continue to have difficulty posting to the forum.

    Thanks!

    JoAnn

    Comment


    • #3
      I can not post a new question, just reply to current questions. What am I doing wrong?

      Comment


      • #4
        Originally posted by dbarone View Post
        I can not post a new question, just reply to current questions. What am I doing wrong?


        Hi dbarone,

        I double checked your forum rights. You have the correct credentials to post in the Technology and the Community sections of the forum.

        When you're in a topic, you can only reply to the topic. If you back up to the "talk about the forum" sub forum, you should see a box at the top of the thread that allows you to add a topic. Please let me know if you continue to have trouble.

        Thanks,

        JoAnn

        Comment


        • #5
          Hi,

          We have attempted to post a couple of game questions build question forum twice within the last 1-2 weeks, with the most recent attempt having been last Monday. Our questions were never answered and never showed up as posted on this account's profile, so we think they might not be making it past moderation. Could you help us figure out how to post our game questions correctly or if we are missing permissions?

          Thanks very much!
          FTC 8148

          Comment


          • #6
            Originally posted by FTC8148 View Post
            Hi,

            Our questions were never answered and never showed up as posted on this account's profile, so we think they might not be making it past moderation.
            FTC 8148
            We also posted a question about 2 weeks ago. It showed up right after posting, but now is nowhere to be seen?

            Comment


            • #7
              Originally posted by FTC12833 View Post

              We also posted a question about 2 weeks ago. It showed up right after posting, but now is nowhere to be seen?
              Found it.

              My question was about software, so I expected to see the answer in the "Robot Software Rules" list. When I posted the question again & it showed as a duplicate question. Then I found the original one in the "Control System" list.

              Comment


              • #8
                I HAVE A TERRIBLE PROBLEM! The forum seems to have EATEN my question! I posted one about last Friday, and it is not appearing in the drop down called My Recent Posts. Please help!

                Comment


                • #9
                  Originally posted by FTC11897 View Post
                  I HAVE A TERRIBLE PROBLEM! The forum seems to have EATEN my question! I posted one about last Friday, and it is not appearing in the drop down called My Recent Posts. Please help!


                  Your post has been answered. Please check the Answers-Game Rules - Pre-Match Answers thread. It looks like you posted this on the 10th and again on the 13th.

                  JoAnn

                  Comment


                  • #10
                    Hi,

                    I am unable to find the post new thread button anywhere so I'm guessing we have to check our credentials? We never really used our forum so we just found this out now and we want to post a thread. Could someone help us check it?

                    Sincerely,
                    Ambassadors 5970

                    Comment


                    • #11
                      Originally posted by Team5970 View Post
                      Hi,

                      I am unable to find the post new thread button anywhere so I'm guessing we have to check our credentials? We never really used our forum so we just found this out now and we want to post a thread. Could someone help us check it?

                      Sincerely,
                      Ambassadors 5970


                      Hello 5970!

                      I just had the forum send an email to your Lead Coach/Mentor 1 with a link to reset the password for the forum. Your forum user ID (for the game forum) is FTC5970. I hope that helps, but if it doesn't, have your coach send an email to me at jhalloran(at)firstinspires(dot)org, and we'll get you set up in no time.

                      Thanks,

                      JoAnn

                      Comment

                      Working...
                      X