Announcement

Collapse
No announcement yet.

Q&A open?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Q&A open?

    Just wondering if the Q&A is open yet or not.... I think i have the right log in but cannot see anything posted. I know they were waiting a week or two...anxious to get this going!!!!

  • #2
    It looks like some categories are open and others aren't. We were able to post a question this morning, however, from past experience the public can't actually see your questions until they are approved/answered.

    Good luck this season!
    Michael P Clark
    Founding Mentor, FTC 9958
    http://www.redfishrobotics.com
    "We're Hooked on FIRST"

    Comment


    • #3
      I posted one question today and it says Unapproved. What does Unapproved means?

      Comment


      • #4
        Originally posted by FTC12676 View Post
        I posted one question today and it says Unapproved. What does Unapproved means?
        We believe all questions show "Unapproved" until either answered or moved to the duplicate questions area.
        Michael P Clark
        Founding Mentor, FTC 9958
        http://www.redfishrobotics.com
        "We're Hooked on FIRST"

        Comment


        • #5
          I don't seem to be able to post in the game forum, just replies. Is this because the forum is not yet open for game rule clarifications? We checked our credentials a while ago and got them approved.

          Our questions: We want to roll minerals into the depot. While they are still rolling, if we are grabbing another silver but our robot is not touching the rolling minerals, does that count as controlling more than 2 minerals, and would we get a penalty? When does controlling end? We cannot tell if we are violating <GS3>, and would like some clarification.

          Sincerely,
          The Ambassadors 5970

          Comment


          • #6
            I too am unable to post on the game forum, the "new topic" button simply does not show up and I need to ask an important question (for my team) on the game forum.

            Comment


            • #7
              Originally posted by Team5970 View Post
              I don't seem to be able to post in the game forum, just replies. Is this because the forum is not yet open for game rule clarifications? We checked our credentials a while ago and got them approved.

              Our questions: We want to roll minerals into the depot. While they are still rolling, if we are grabbing another silver but our robot is not touching the rolling minerals, does that count as controlling more than 2 minerals, and would we get a penalty? When does controlling end? We cannot tell if we are violating <GS3>, and would like some clarification.

              Sincerely,
              The Ambassadors 5970


              Hello Team 5970,

              I've checked your forum credentials and they seem to be set up correctly. I have sent a password reminder to the lead coach/mentor 1 for your team so she can reset her password and log in to post questions. You won't be able to post to the Game Forum with your Team5970 account. You'll need to use the FTC5970 account that was created by FIRST on behalf of your team.

              I'm sorry about the confusion, but I hope this clarification helps.

              Thanks,

              JoAnn

              Comment


              • #8
                Originally posted by that1pianoguy View Post
                I too am unable to post on the game forum, the "new topic" button simply does not show up and I need to ask an important question (for my team) on the game forum.


                Hello that1pianoguy,

                The Lead Coach/Mentor 1 for your team should be able to post in the Game Forum using the account that we assigned to your team. I've double checked the credentials and they appear to be fine.

                I'm sorry about the confusion, but I hope the clarification helps.

                JoAnn

                Comment


                • #9
                  We are trying to post a question in the robot inspection and build forum and it won't let us. Can you help? We are Team 12551. Any help would be greatly appreciated. Thank you!!

                  Comment


                  • #10
                    Originally posted by natdis12551 View Post
                    We are trying to post a question in the robot inspection and build forum and it won't let us. Can you help? We are Team 12551. Any help would be greatly appreciated. Thank you!!


                    Hello natdis 12551, I checked the credentials for user ID FTC12551, and they seem to be set up correctly, so I sent an email from the forum to the Lead Coach/Mentor 1 for your team so he could reset his password. Please let me know if you can't access the forum using that account.

                    Sorry for the inconvenience!

                    JoAnn

                    Comment

                    Working...
                    X