How do I Post to the Game Q&A Forum?

Welcome to the FTC Game Q&A Forum! If this is your first time here, please refer to the Instructions for Forum Use section before posting.

Thank you!

Posts created to sell a product or service are not permitted and will be deleted!

Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Hands-Free Activation!!

  1. #11
    Senior Member
    Join Date
    Dec 2011
    Location
    MD
    Posts
    1,041
    Quote Originally Posted by tvsknights View Post
    What about the "hands free activation problem"? Every time we shut the phones down and restart, it happens.
    I have NEVER seen this occur, other than after I do a factory reset on a phone.

    It makes me think you have skipped a step in the setup somewhere.

    Phil.

  2. #12
    Senior Member
    Join Date
    Apr 2015
    Location
    Naples, Fl
    Posts
    173
    We did the setup last year and never had this problem. It just started this year and it only occurs on one phone.

  3. #13
    Senior Member
    Join Date
    Dec 2011
    Location
    MD
    Posts
    1,041
    Quote Originally Posted by tvsknights View Post
    We did the setup last year and never had this problem. It just started this year and it only occurs on one phone.
    Perhaps someone changed a setting by accident. It's easy to do.

    It only takes 5 minutes to do a factory reset, and then re-do the full setup.
    I did it a dozen times when getting the setup sequence down.

    Settings / Backup and Reset / Factory Data Reset...

  4. #14
    Senior Member
    Join Date
    Dec 2011
    Location
    MD
    Posts
    1,041
    Quote Originally Posted by RedfishRobotics View Post
    Hey Phil,

    Saw your youtube video about setting up the Moto 4g Play, and was hoping you could point us in the right direction for confirmation that FIRST has added this phone to the legal list?

    Thanks for your help on this, and again for all the great tutorial videos!
    It's now official:

    https://firstinspiresst01.blob.core....ual-part-1.pdf

    Updated for real now.

  5. #15
    Senior Member
    Join Date
    Apr 2015
    Location
    Naples, Fl
    Posts
    173

    Thanks

    Quote Originally Posted by Philbot View Post
    Perhaps someone changed a setting by accident. It's easy to do.

    It only takes 5 minutes to do a factory reset, and then re-do the full setup.
    I did it a dozen times when getting the setup sequence down.

    Settings / Backup and Reset / Factory Data Reset...
    Good advice, Phil. Thanks again.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •